NoteWorthy Composer
Version 2.75a

Tutorial
# Table of Contents

Creating a New File........................................................................................................3  
Adding, Naming and Connecting Staves .................................................................4  
Saving the File.............................................................................................................5  
Clef, Time Signature, and Key Signature Entry....................................................6  
Note Entry....................................................................................................................7  
Rest Entry ...................................................................................................................8  
Bar Line Entry ...........................................................................................................9  
Measure Numbers.....................................................................................................9  
More Notes ................................................................................................................10  
Special Endings and Repeats ................................................................................11  
Selecting an Instrument for Play Back.................................................................12  
Configuring for Sound - Play Back........................................................................12  
Notate the Lower Staff.............................................................................................13  
Chord Entry.................................................................................................................14  
Special Endings in the Lower Staff .......................................................................14  
Play the Final Song....................................................................................................15  
Lyrics..........................................................................................................................16  
Last Additions – Text Entry and Chord Symbols.................................................17  
Printing “Jingle Bells”.............................................................................................19  
You Did It! ................................................................................................................19  
Support for *NoteWorthy Composer* .................................................................20
This tutorial is shows how to enter a basic score in NoteWorthy Composer from start to finish by notating the song "Jingle Bells."

The final score is in the SAMPLES folder as the file JINGLE.nwc. While working through the tutorial, it may be helpful to have the file JINGLE.nwc open as a reference. Use File: Open Sample... to access the song file.

Jingle Bells

Lively

Jingle bells, jingle bells, jingle all the way,

Oh, what fun it is to ride in a one-horse open sleigh.

Copyright © 2015 by NoteWorthy Software, Inc.
All Rights Reserved
Creating a New File

To start a new song file, choose one of the following:

- Select the **File** menu option and **New**.
- Click the **New File** icon.
- Press **Ctrl+N**.

![Song Templates dialog box](image)

The Song Templates dialog box will appear. Select *<Blank Score>* under the General tab and click **OK** to start a new empty file (just the start of a single staff).

![File Info dialog box](image)

Next, the File Info dialog box is shown. The title, author, lyricist and copyright information entered in this dialog box is used when printing the song file. Enter **Jingle Bells** for the Title and any other information you wish. Select **OK**.
The information in this screen can be changed at any time. **To access the File Info**, choose one of the following:

- Select the File menu option and Info.
- Click the Authoring info icon.
- Press Ctrl+i.

## Adding, Naming and Connecting Staves

After clicking OK in the **File Info** dialog box, the editing screen will appear with one staff. “Jingle Bells” has two staves, so you need to add another staff.

**To add another staff**, choose one of the following:

- Select the Staff menu option and New Staff.
- Click the New Staff icon.
- Press Ctrl+A.

*If you do not have the New Staff icon, it can be added with View: Toolbars.*

Now, the two staves need to be named and a piano brace needs to be added at the start of the two staves. Click the top staff to make it active. **Open the Staff Properties dialog box** by doing one of the following:

- Select the Staff menu option and Staff Properties.
- Press F2.
- Right mouse click and select Staff Properties.
Under the **General** tab, rename the Staff Name currently listed as “Staff” to **Right Hand**. To frame the staff with a brace as in piano format, click the **Visual** tab and check **Grand Staff Brace** and **Bars Connected**. Click **OK**.

![Staff Properties](image)

Make the lower staff active by doing one of the following:

- Click the lower staff.
- Press **Page Down**.

Using Staff Properties (**F2**), under the **General** tab, replace the Staff Name with **Left Hand**. Click **OK**.

To add a **Staff Label to the Brace**, make the top staff active, press **F2** (for Staff Properties), for **Staff Label** (under the General tab), enter **Piano** or any name you choose for the staves.

### Saving the File

To save a file, choose one of the following:

- Go to the **File** menu and select **Save**.
- Click the Save File icon.
- Press **Ctrl+S**.

Name the file and place it in your Documents folder. You may want to save your file as `jingle2.nwc`. It is best to save your song files in a different folder than the `NoteWorthy Composer` program folder. You can set the default location for saved song files in Tools: Options, Folders tab.
Clef, Time Signature, and Key Signature Entry

The insertion point, the flashing marker in the staff, determines where items will be placed. This placement indicates where a new entry will be before and after items, as well as where it will be vertically on the staff. For clef and signature entries, the vertical position is not important, as the sign will be centered automatically. However, it will be important for note entry to place notes at the right pitch.

To add the treble clef, make sure the insertion point is within the lines of the top staff. Enter the clef in one of the following ways:

- Select the Insert menu option and Clef (dialog box).
- Right click mouse, select Notation: Clef (dialog box).
- Press the quick key C or c (list of clefs).
- Click the Clef Selector icon (list of clefs).
- Click the Insert Clef icon (dialog box).

Choose the Treble Clef and it will be added to the staff.

If you make a mistake and need to delete items, place your insertion to the right of the item and press Backspace or place your insertion point to the left of the item and press Delete. You can also use Edit: Undo (Ctrl+Z).

The key of “Jingle Bells” is F Major. Make sure your insertion point is to the right of the clef. To enter the Key Signature, use one of the following:

- Select the Insert menu option and Key Signature (dialog box).
- Right click mouse, select Notation: Key Signature (dialog box).
- Press the quick key K or k (list of key signatures).
- Click the Key Signature Selector icon (list of key signatures).
- Click the Insert Key Signature icon (dialog box).
Choose F Major and it will be added to the staff.

The 4/4 time signature needs to be entered. To insert the Time Signature, do one of the below:

- Select the Insert menu option and Time Signature (dialog box).
- Right click mouse, select Notation: Time Signature (dialog box).
- Press the quick key G or g (list of time signatures).
- Click the Time Signature Selector icon (list of time signatures).

Choose the 4/4 Time Signature or from the dialog box, type 4 in for Beats per Measure and for Value for Beat.

If your workspace does not show a certain icon listed in these steps, and you want to use it, the icon can be added to the toolbars with View: Toolbars...Customize.

Note Entry

There are several ways to enter notes. This section starts with the point and click method and moves toward quick keys. MIDI keyboard entry is not covered here – see the program Help.

The first note in “Jingle Bells” is a quarter note in the A position with a staccato. To place the first note using the mouse:

1. Click the Quarter Duration icon or Click the Duration Selector icon and Quarter (icon will have last duration selected).
2. Click the Staccato icon.
3. Click the A position in the upper staff (the second space from the bottom), to the right of the time signature. You should see the insertion point blinking in the A position.
4. Press Enter.
Note: The Duration Selector icon will always show the currently selected duration. So if you need a half note and that is showing on the Duration Selector icon, you do not need to set it, just use it.

The second note is the same. **To place the second note using quick keys:**

1. Click the quick key W then quick key Q -OR- just quick key 3.
2. Press the comma ( , ) for a staccato.
3. Place the insertion point in the A position using the up/down arrow keys.
4. Press Enter.

The third note is also the same. **To place it using the Piano Toolbar,** chose any method above to get duration and the staccato. Then click on the A position on the piano and the note will be placed. Middle C is marked with a horizontal bar. (If the piano toolbar is not showing, go to View: Toolbars... and check Piano.)

You can also use the Add Note icon to place a note where the insertion point is located and based on the current settings of duration, etc.

**Tips for entering notes and their attributes:**

- If you do not know the action an icon represents, hold the cursor over the icon and a tool tip will appear with the command name and, if available, its quick key in parentheses.

- Icons may be on (white background), off or unavailable (grayed out). If an icon is on, it is ready to be used. Turning an icon on while notes are selected will perform the action represented by the icon. Turning an icon off while notes are selected will reverse the action. If an icon is grayed out, items have not been selected for which the icon can be used.

- To prevent auto-reset of some icons during note entry, select Notes: Persistent Note Tools or click the icon to select tools that you do not want reset.

**Rest Entry**

After the three staccato quarter notes, there is a quarter rest. To choose the duration for the rest, select the quarter duration. These are the same icons you have been selecting to enter notes. **To enter the rest,** place the insertion point to the right of the last note entered and **choose:**

1. Select the Quarter Duration (with mouse, keyboard shortcuts or menu).
2. Press the Space Bar.

**OR**

1. Click the Add Rest icon, since the Quarter Duration is already selected.
Remember:
✓ Enter inserts a note.
✓ Space Bar inserts a rest.
✓ The duration icon selects the duration for both.

Bar Line Entry
Measures are divided by bar lines. To add a bar line, place the insertion point to the right of the quarter rest and select one of the following:
✓ Go to the Insert menu and select Bar Line, set Style to Single.
✓ Right click mouse and select Bar Line.
✓ Press the Tab key.
✓ Press the * key.
✓ Click the Bar Selector icon, choose Single.
✓ Use the quick key b to access the Bar Selector icon list.

Measure Numbers
To automatically number the measures for the printed page:
2. Click the Options tab.
3. At Measure Numbers, select one of the options other than None.
4. For Measure Start, enter 1.
5. Click OK.

To show measure numbers in the editor, go to View: Show Bar Number Panel.
More Notes

Continue entering notes in the next two measures until you reach the dotted quarter note. The dot to the right of the quarter note means it gets an extra half beat. The dot is placed in the same manner as the staccato. To **enter the dotted quarter note:**

1. Click the Quarter Duration \( \bullet \) icon OR click the Duration Selector \( \cdot \) icon and select Quarter OR press 3.
2. Click the Dotted Duration \( \cdot \bullet \) icon or press the **period key** ( . ).
3. Place the insertion point in the F position, first space from bottom (use arrow keys or mouse).
4. Press Enter.

**OR**

1. Press 3 – quick key for quarter duration.
2. Press the **period key** ( . ) - quick key for dotted.
3. Click the F position on the piano tool bar.

Continue notating the upper staff through measure 6. The last two notes of measure 6 are beamed eighth notes. The notes need to be entered as individual eighth notes first. **To beam flagged notes, select (highlight) the flagged notes and choose one of the following:**

- Select the Edit menu and Beam.
- Click the Beam Selected Notes \( \bullet \) icon.
- Press Ctrl+B.

**Note:** The Beam command will not be available until you have selected notes that can be beamed; for example, 2 or more 8th notes; 2 or more 16th notes.
Special Endings and Repeats

Special endings and a repeat will be used to indicate the direction of play. Enter the notes for measure 7 and a bar line to start measure 8. **To enter the special ending:**

1. Place the insertion point at the beginning of measure 7.
2. Select *Insert: Special Ending*, press the `S` key or click the `1,2` icon.
3. Click the *1st Ending* box if it is not already checked.
4. Click *OK* and measure 7 should have a special ending 1 notice.
5. Place the insertion point at the beginning of measure 8 and press the `S` key.
6. Click "*Continue prior ending*” and check *Closed* ending.  Click *OK*.

Measure 8 in the upper staff has a slur. **To enter the slurred notes:**

1. Click the Half Duration `1/2` icon or click the Duration Selector `1/2` icon and select Half, or press `2`.
2. Click the Slur `1/2` icon or press the *semicolon* (`;`).
3. Place the insertion point in the G position and press Enter.
4. If the Slur property is still enabled, turn it off now – click on the icon.
5. Place the insertion point in the C position and press Enter.

The two notes are now connected with a slur.

A repeat is used to direct play back to the beginning. **To enter the Master Repeat Close symbol, do one of the following:**

- Select *Insert: Bar Line (Decorated)* (dialog box).
- Right click mouse, select *Notation: Bar Line (Decorated)* (dialog box).
- Press the quick key `B` or `b` (list of bar lines).
- Click the Bar Selector `1/2` icon (list of bar lines).

Selecting the Master Repeat Close will place the repeat at the end of measure 8.

At the start of measure 9, insert the second special ending, just as you did for the first, except select 2nd Ending under the Special Ending tab.

Finish entering the notes in the top staff for “Jingle Bells.”
Selecting an Instrument for Play Back

To select an instrument for the upper staff:

1. **Click the upper staff** to make it active.
2. Press **F2** to open the Staff Properties dialog box.
3. Click the **Instrument tab**.
4. Click **Predefined Instruments**. Click **Piano, Bright Acoustic Piano, OK**.

(The instrument selections are a function of your sound card or other play back device. If you do not have this specific piano under General MIDI, select any instrument.)

Follow the same procedure to select an instrument for the lower staff.

Configuring for Sound - Play Back

You can play back what you have created at any time. If you have not done so already, you need to configure *NoteWorthy Composer* for sound (set which device to use for play back). Directions can be found in the program’s **Help menu, select Getting Started, Configuring for Sound**.

Next, set where play back should begin. Go to the **Tools menu and select Options**. In the dialog box, click the **Midi** tab. Here you can select Play to be from beginning, from insertion point, from current measure or a few measures back. For now, **choose play from beginning**. But remember you can come back and change this later. **Click OK**.

To start play, choose one of the following:

- Select the **Tools** menu option and **Play, Play**.
- Click the Play Song icon.
- Press the quick key **F5**.

You should hear the upper staff of “Jingle Bells” play as the notes are highlighted. If you have the piano toolbar open, the notes will also be highlighted there. If you do not hear play back, search the Help file for “FAQ: Problems with play back.”
To stop play, choose one of the following:

- Select the Tools menu option and Play, Stop.
- Click the Stop Play icon.
- Press the quick key F6.
- Press the ESC key.

Notate the Lower Staff

Just as you started the upper staff with the clef and signatures, the same must be done for the lower staff. But this time, you can copy from what you have already done in the upper staff and paste it in the lower staff. To copy and paste:

1. Select (highlight) the clef, the key signature, time signature in the upper staff.
2. Click the Copy Selection icon or press Ctrl+C.
3. Press Page Down to place the insertion point in the bottom staff.
4. Click the Paste Selection icon or press Ctrl+V.

Now that the paste is complete, but the clef needs to be changed from treble to bass. To make the change, select the treble clef in the lower staff (use the mouse or shift+arrow keys). Now, press Alt+Enter. This is the Edit: Properties command and is used to edit the properties of an item you have selected (highlighted). After pressing Alt+Enter, the Clef dialog box will appear allowing you to select a bass clef. Choose Bass for Clef Type and click OK. There should now be a bass clef in the lower staff.
Chord Entry
The lower staff contains all chords (notes aligned vertically and played at the same time). To create a chord:

1. Enter the first note as usual.
2. Place the insertion point to the right of the first note and at the correct pitch for the second note.
3. Press Ctrl+Enter or click the Add Chord Member icon to place the second note in the chord.
4. Repeat steps 2 & 3 to add more notes to a chord.

You can also use the Note Chord Selector icon. The bottom note of the chord will be placed at the insertion point location.

Enter all the chords through measure 6. If you make a mistake in a chord, you can easily remove a chord member. To remove a chord member:

1. Place the insertion point to the right of the note you want to delete.
2. Press Ctrl+Backspace or select Edit: Remove Chord Note.

To read more about the rules of chord entry in the Help File, search on Chord Member command.

Special Endings in the Lower Staff
Add the special endings in the bottom staff. Only the top ending will appear in the printed copy. However, NoteWorthy Composer needs the ending in all staves to know where to go while playing each staff.
You can select and copy (Ctrl+C) each special ending and the repeat bar in the upper staff and paste (Ctrl+V) them in the lower staff. Or, use the appropriate commands. Add the notes as necessary in these measures until you have finished.

Play the Final Song
The notation is complete. If you have not saved, do so now (File: Save, Ctrl+S or click the Save File icon). Play back of “Jingle Bells” will begin where you selected it to with the Options command. If you did not choose to play from the beginning, scroll back to the beginning or press the Home key. If you did select play from the beginning, NoteWorthy Composer will scroll there automatically at the start of play.

To start play, choose one of the following:

- Select the Tools menu option and Play, Play.
- Click the Play Song icon.
- Press the quick key F5.

To only play the top staff:

1. Click the upper staff to make it active.
2. Press Shift+F5 (or Tools: Play, Staff Play).

To mute a staff:

1. Click the upper staff to make it active.
2. Click the Mute Staff icon.
Lyrics

Lyrics can be added to a staff at any time. The lyrics will not show on the staff until there are notes on the staff.

To enter Lyrics:

1. Make the upper staff (the staff the lyrics will be attached to) the active staff by clicking it.
2. Select Edit: Lyrics, press Ctrl+L or click the icon.
3. On the Configuration tab, set the Line Count to be 1 Lyric Line.
4. Click the Lyric 1 tab. The other numbered tabs are for additional lyric lines and will not be used for this song.
5. Type in the following text for lyrics, pressing Enter at the end of each line:

   Jin-gle bells, jin-gle bells, jin-gle all the way,
   Oh, what fun it is to ride in a one-horse o-pen sleigh.

6. Once the lyrics are entered, the OK button must be clicked for NoteWorthy Composer to accept the lyrics. You cannot always press Enter as with some dialog boxes, since Enter is used in editing the lyrics. With the keyboard, you can also use the tab key to select the OK button to avoid conflicts with the lyric text.

Tips for entering lyrics:

- Each syllable of a word should be separated with a hyphen if you want the syllables spread across notes.
- A space is used to separate words across notes.
- If you have notes that you do not want any lyrics assigned to, use the underscore (_) in the lyric editor for each note. You can also select the notes that you do not want to have lyrics, press Alt+Enter, and under the Notes tab, set Lyric Syllable to Never.
- For more advanced information on lyrics go to the Help menu and search on "Lyrics Command."
Last Additions – Text Entry and Chord Symbols

Text can be added to the score that will not alter the playback by *NoteWorthy Composer*, but would be helpful to people. In jingle.nwc, you will see the word **Lively**. This sets the mood of the piece for the piano player.

![Lively](image)

To enter the text “Lively:”

1. Place the insertion point between the clef and the key signature.
2. Select the **Insert** menu and **Text** or press the **X** key.
3. Type **Lively** in for Expression.
4. Set the **Display Font** to **Staff Bold**.
5. Under **Placement** tab, set **Staff Position** to 15 and do not check Preserve Width. (If you do not have a Placement tab showing, go to Tools: Options, Editor tab, uncheck Smart Properties Insert).
6. Click OK.

You should see **Lively** at the top of the score with a little arrow or anchor (Tools: Options, Editor tab, Small Expression Anchor) beside it. Since you did not Preserve Width and the item does not take up width, the arrow (or anchor) appears so you will have something to select when you need to edit (Alt+Enter) the text. The arrow (or anchor) will not show in your printed copy.

To enter the Chord Symbols:

1. Place the insertion point between the time signature and the first note.
2. Select the **Insert** menu and **Object** or press the **J** key.
3. Select **ChordPlay.nw** from the list under **Object Type**.
4. Click **OK**.
5. Set **Pos** to be **8**.
6. Set **Chord Name** to be **F**.

7. Click **OK**.
8. The **F** will be placed on the staff with an anchor shaped like a tear drop.

When you need to enter a B flat, you will enter Bb. If you need to enter a C sharp, you will enter C#. These chord symbols will transpose with Tools: Transpose Staff.

**To edit the Object**, choose one

- Highlight/select the tear drop and press Alt+Enter.
- Right mouse click on the tear drop and select from the options.
Printing “Jingle Bells”

To print, set the correct printer with File: Printer Setup. Set Name to be the printer you want to use for printing. You can also check the paper size and orientation here.

Now choose what you want to print and how you want it to look. The following selections are under File: Page Setup:

- **Contents** tab - Check the staves to print.
- **Fonts** tab - Set the font size and style for lyrics and other text. Use the defaults for now. Also set staff size (staff metrics) for printing.
- **Options** tab - Set details of your song; such as measure numbers, whether to print the title and/or staff labels.
- **Margins** tab - Set the margins measured from the edge of the paper.
- **Preview** tab - Preview your song before printing.

Once you like what you see in Print Preview and choose one of the following to print:

- Select the **File** menu option and **Print**....
- Click the Print icon.
- Press **Ctrl+P**.

If you will use the same print settings for most of your songs, you may want to create a Print template. You can also edit the existing templates with your print margins and other settings.

You Did It!

The notation is complete. To learn more about NoteWorthy Composer, open the sample song files to see what is possible, turn on Help: Did you know... for a tip to show each time you open the program, check out the How To Guide and the FAQ online.
Support for *NoteWorthy Composer*

**E-mail**  
support@noteworthycomposer.com

**Web**  
http://noteworthycomposer.com

**Mail**  
*NoteWorthy Software, Inc.*  
PO Box 211  
Valdese, NC 28690-0211  
USA